astrabal service logo
All Forums Hot Topics Gallery
spc
Search similar:


uniqs
5922
ip address for time warner modem squeaky brakes when cold claiming 0 on w4 time warner channel guide dallas repairing an acrylic bath maintenance required light honda accord 2002 verizon box replace battery how to cancel vonage verizon fios change ip address how to self install comcast internet switch at&t to straight talk how to determine the subnet mask comcast locations in ma can you keep a freezer in an unheated garage how to change wifi password verizon router dump truck volume cubic yards nba league pass att uverse secondary dryer lint trap att net login mail what is the difference between 2.4 ghz and 5ghz wifi where to buy dex-cool coolant whole home dvr time warner timer for hot water cylinder time warner cable moscow idaho new york tow pound electric air filter for furnace concrete mix for footings price for carpet per square foot cable box says eas how much does a condenser fan motor cost coolant hose leak repair cost

rolande
Certifiable
MVM,
join:2002-05-24
Dallas, TX

rolande

MVM,

On-Demand Video freezing and pixelation

I've had Uverse service for almost a week now. I have the triple play option with 18Meg down DSL, TV, and Phone. At the moment I only have 2 TVs connected and really only one is getting watched at any point in time. We decided to watch a HighDef On-Demand movie last night for the first time. We have watched other HighDef On-Demand content over the past week to catch up on some shows we missed while moving. We didn't have any issues that I saw with those shows. Last night was different. The movie would suddenly pause and lose audio. I would rewind it so we could watch what we missed, as it would appear to skip a few seconds forward at a time. The rewind would respond very slowly as well as the subsequent trigger to play again. It did this at least 6 or 7 times. I also noticed a number of times the screen would display the digital pixelation that is typical when the signal briefly fades and comes back. Just curious if anyone else has experienced this and is this normal for the On-Demand movies or is it just during high volume times like a Saturday night? It is pretty annoying and definitely will make me think twice about ordering On-Demand in the future.
ram1220
join:2009-07-03
Allen, TX

ram1220

Member

I would call Uverse and tell them you want a credit for the On Demand program you paid for. Tell them it was unwatchable due to all the problems you described.
I stopped ordering On Demand movies almost 3 years ago. HD PQ is poor even for On Demand and I also experienced pixelation and stuttering. I just wait for the movie I want to see to come out at Redbox now. A blue ray is only $1.50 and looks a heck of a lot better than the junk Uverse is touting as HD.

Canezoid
End of line
join:2001-02-16
Powder Springs, GA

Canezoid to rolande

Member

to rolande
Ditto.

There is something wrong with the transmission or something w/ the HD On-demand, as I've experienced the same thing here. Movie will be playing, sound will be fine and all of a sudden it will start to jitter & skip, extremely annoying.

My wife & daughter have watched a couple of ONd movies on the SD tv upstairs w/ no probs. I stopped ordering, do the same thing here w/ Redbox, BluRay's are a $1.50, can't beat that.

Forosnai
join:2011-09-30

Forosnai to rolande

Member

to rolande
If it happens on live broadcast or recordings then you might have a line problem. If live tv is fine, test to see if the problem happens on all On Demand. If it is limited to that particular show, then it's a network problem and there's not much you can do about it. If all On Demand (test it on the free stuff) is choppy, then you need a tech visit to inspect your port/card in the VRAD.
Call 8002882020 tell the man 'technical support' and make sure you get the rental cost waived. If you prefer email, there's a billing credit email from at »att.com/econtactus/

rolande
Certifiable
MVM,
join:2002-05-24
Dallas, TX

rolande

MVM,

I haven't seen any issues with live broadcast. Everything has been clockwork with phone, Internet, and both HD and SD TV broadcasts. I've run the UV Realtime app and everything has looked very clean. I am only about 1200 feet from the VRAD. This is the first issue I've encountered. I assumed the timing is when their backend storage system is seeing the highest traffic volumes. So, it was just a peak usage issue.

We had been using Redbox for movies. We moved from Ohio to Texas last week and literally had our first moment of relaxation in nearly 2 weeks. We just decided on the spur of the moment to watch a movie. I typically wouldn't use On-Demand movies but it just happened to be the most convenient option at the time. I will definitely be calling to complain and doubtful I will ever use that option again.
ip address for time warner modem squeaky brakes when cold claiming 0 on w4 time warner channel guide dallas repairing an acrylic bath maintenance required light honda accord 2002 verizon box replace battery how to cancel vonage verizon fios change ip address how to self install comcast internet switch at&t to straight talk how to determine the subnet mask comcast locations in ma can you keep a freezer in an unheated garage how to change wifi password verizon router dump truck volume cubic yards nba league pass att uverse secondary dryer lint trap att net login mail what is the difference between 2.4 ghz and 5ghz wifi where to buy dex-cool coolant whole home dvr time warner timer for hot water cylinder time warner cable moscow idaho new york tow pound electric air filter for furnace concrete mix for footings price for carpet per square foot cable box says eas how much does a condenser fan motor cost coolant hose leak repair cost